Question Why can't I connect my device to VoiceSupport to update my firmware or manage my presets VoiceSupport says "Not a TC-H Device" or "Not Connected"!

Answer The VoiceSupport application can run into trouble connecting to your TC-H device, usually due to system settings on the computer itself. While we can't account for every system configuration, there are some steps that can help VoiceSupport to properly interact with your device. If you've connected your device and started VoiceSupport, but can't communicate with the unit, click on the H logo in the bottom left of your screen. Click Manage and then Show Devices. If you can see your device in the list, but it says something like "not a TC-H device" or "not connected", your computer is able to "see" the unit, but VoiceSupport can't communicate with it. If your device status is "In Use" refer to this FAQ.
There are several steps you can take if your product is not recognized by VoiceSupport. 
  1. Make sure that you are running the latest VoiceSupport
  2. Confirm you have an internet connection. You can confirm this by clicking on one of the posts and confirming that it loads into the Content Window. An internet connection is required to have the latest updates that may be necessary to connect to your device. 
  3. Try re-scanning by pressing the Control Button, then select manage, then click Scan for Devices. 
  4. If your device still isn't recognized press the Control Button, then select manage, then click Show MIDIDevices. If the product is in the list, try restarting VoiceSupport.
  5. Try running VoiceSupport as an Administrator (Windows only). Close VoiceSupport. Right Click on the VoiceSupport Icon. Click "Run as Administrator" from the menu. You may have to accept a UAC (User Account Control) prompt.
  6. If #5 solves your issue, you can permanently force VoiceSupport to run with Administrator privileges. Right Click the VoiceSupport Icon. Click Properties. Click the Compatibility tab. Select "Run Program as an Administrator". Click Apply.
  7. If your device is not in the list, navigate into your Operating System to find what devices are connected. If your device is not connected, try disconnecting power and USB to the device, and then reconnecting.
  8. It's also a good idea to have the latest OS updates.
  9. Remove as many USB devices from your system as possible and connect the device directly to a USB port, not a hub.
  10. If you are using USB ports on the front of your computer, try the ones on the back (desktop systems), since they are on a different internal USB hub.
  11. Try uninstalling the device via your Device Manager (System Properties --> Device Manager). It should be listed under "Sound, Video and Game Controllers". Reboot your system and re-attach the device.
  12. Ensure that "USB Control" is turned ON (VoiceLive 2, VoiceLive Touch, VoiceLive Rack). See your manual for details.
  13. Ensure that SYSEXID is set to "0". (VoiceLive 2, VoiceLive Touch, VoiceLive Rack). See your manual for details.
  14. Ensure that USB MIDI is enabled on your device. Some devices have options like USB/MIDI/MERGE in their setup menus (check your manual). MERGE and USB should both work, but in some cases USB will function while MERGE will not.
  15. Shut down any DAW software or other devices/components using MIDI. Some systems "grab" the TC-H device and take exclusive control over it's I/O before VoiceSupport has a chance to connect.
  16. Restart your computer. Yes, we know "have you tried turning it off and then on again" seems silly, but it often works!
  17. Change the connection/startup order. After rebooting your computer, try opening VoiceSupport then connect your device. If that doesn't work, reboot and connect your device, then open VoiceSupport.
PC Specific issues
  1. Enable the device in Windows7. New audio devices, for some mysterious Microsoft reason, are disabled when first connected to the computer. To enable your device go to: Control Panel --> Harware and Sound--> Manage Audio Devices. Click the Playback tab. If you see your TC-H device, but it's translucent, click on the device and then choose Enable from the drop down menu at the bottom of the box. Do the same for the Record tab.
  2. If you've tried the step above, but your device isn't shown in the Playback or Recording tab, right click in the window and make sure that "Show Disabled Devices" is checked.
  3. This FAQ may help on specific Windows 7 installations.
MAC Specific issues
  1. Macs seem more sensitive to #15 above than PC's. Ensure you've tried that step.
  2. Try repairing both file and disk permissions
Check out this Craig's Corner Episode too   For VoiceLive 2 users see this FAQ: VoiceLive 2 / VoiceSupport troubleshooting