Views:

Please install Mac OS X 10.4.10 or higher (including Mac OS X 10.5 Leopard). This will solve the issue.