Views:
Question When I try to load the plug-in on Pro Tools 10 I get a "not authorized" or "corrupted" error message. Why Answer Please note that Pro Tools version 10.3.5 is required for running LM2/ LM6 version 1.3 and above. If you are running PT 10.3.4 or below, please update Pro Tools or install LM2/ LM6 version 1.21.